From a26a909b45161c46d018322b82263ce6764b64fa Mon Sep 17 00:00:00 2001
From: Samo Penic <samo.penic@gmail.com>
Date: Fri, 08 Mar 2019 20:14:36 +0000
Subject: [PATCH] Constant area plugin done -- fix

---
 configure.ac |    8 +++++---
 1 files changed, 5 insertions(+), 3 deletions(-)

diff --git a/configure.ac b/configure.ac
index 5ac2847..7bfb1de 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9,7 +9,7 @@
 # Checks for programs.
 AC_PROG_CC
 LT_INIT
-#AC_PROG_LIBTOOL
+AC_PROG_LIBTOOL
 # Checks for libraries.
 # FIXME: Replace `main' with a function in `-lconfuse':
 AC_CHECK_LIB([confuse], [cfg_parse])
@@ -30,7 +30,7 @@
 
 dnl Check if we have enable debug support.
 AC_MSG_CHECKING(whether to enable debugging)
-debug_default="yes"
+debug_default="no"
 AC_ARG_ENABLE(debug, [ --enable-debug=[no/yes] turn on debugging
 [default=$debug_default]],, enable_debug=$debug_default)
 dnl Yes, shell scripts can be used
@@ -52,5 +52,7 @@
 AC_CHECK_FUNCS([pow sqrt strndup])
 
 AC_CONFIG_FILES([Makefile
-                 src/Makefile])
+                 src/Makefile
+		 src/plugins/Makefile
+		])
 AC_OUTPUT

--
Gitblit v1.9.3