From 97264e53840b3544fef002d30cb80d6e9942139b Mon Sep 17 00:00:00 2001
From: Samo Penic <samo.penic@gmail.com>
Date: Wed, 04 Jan 2017 20:26:01 +0000
Subject: [PATCH] Some fixes in python code

---
 configure.ac |   13 +++++++++++--
 1 files changed, 11 insertions(+), 2 deletions(-)

diff --git a/configure.ac b/configure.ac
index 791a930..09b04d8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -15,6 +15,12 @@
 # FIXME: Replace `main' with a function in `-lm':
 AC_CHECK_LIB([m], [pow])
 
+AC_CHECK_LIB([gslcblas],[cblas_dgemm])
+AC_CHECK_LIB([gsl],[gsl_blas_dgemm])
+#AC_CHECK_LIB([xml2],[xmlNodeListGetString])
+PKG_CHECK_MODULES([libxml2], [libxml-2.0])
+AC_CHECK_LIB([z],[deflate])
+
 # Checks for header files.
 AC_CHECK_HEADERS([stdlib.h string.h])
 
@@ -35,12 +41,15 @@
 AC_MSG_RESULT(no)
 fi
 
+#AC_DEFINE_UNQUOTED(TS_VERSION,
+#                    ["Trisurf (commit `git describe  --abbrev=6 --dirty --always --tags`) build on `date` @`hostname`."],
+#                    [A string containing the version number])
+
 # Checks for library functions.
 AC_FUNC_MALLOC
 AC_FUNC_REALLOC
 AC_CHECK_FUNCS([pow sqrt strndup])
 
 AC_CONFIG_FILES([Makefile
-                 src/Makefile
-                 test/Makefile])
+                 src/Makefile])
 AC_OUTPUT

--
Gitblit v1.9.3